Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-1184

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-1999-1184
Last Modified 05 Sep 2008 04:18:55
Published 13 May 1997 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-1999-1184

Summary

Buffer overflow in Elm 2.4 and earlier allows local users to gain privileges via a long TERM environmental variable.

Vulnerable Systems

Application

  • Elm Development Group Elm 2.3

  • Elm Development Group Elm 2.4


References

BUGTRAQ - 19970514 Re: ELM overflow

BUGTRAQ - 19970513


Last Updated: 27 May 2016 10:35:19