Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-1224

Overview

Vulnerability Score 3.6 3.6
CVE Id CVE-1999-1224
Last Modified 05 Sep 2008 04:19:01
Published 08 Oct 1997 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-1999-1224

Summary

IMAP 4.1 BETA, and possibly other versions, does not properly handle the SIGABRT (abort) signal, which allows local users to crash the server (imapd) via certain sequences of commands, which causes a core dump that may contain sensitive password information.

Vulnerable Systems

Application

  • University Of Washington Imapd

  • University Of Washington Imapd 4.1


References

XF - imapd-core(349)

BUGTRAQ - 19971008 L0pht Advisory: IMAP4rev1 imapd server


Last Updated: 27 May 2016 10:35:20