Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-1250

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-1999-1250
Last Modified 05 Sep 2008 04:19:04
Published 19 Aug 1997 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-1999-1250

Summary

Vulnerability in CGI program in the Lasso application by Blue World, as used on WebSTAR and other servers, allows remote attackers to read arbitrary files.

Vulnerable Systems

Application

  • Blue World Communications Lasso Cgi


References

XF - http-cgi-lasso(2044)

BUGTRAQ - 19970819 Lasso CGI security hole (fwd)


Last Updated: 27 May 2016 10:35:20