Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-0002

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-1999-0002
Last Modified 26 Jan 2009 12:00:00
Published 12 Oct 1998 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-1999-0002

Summary

Buffer overflow in NFS mountd gives root access to remote attackers, mostly in Linux systems.

Vulnerable Systems

Operating System

  • Bsdi Bsd Os 1.1

  • Caldera Openlinux 1.2

  • Redhat Linux 2.0

  • Redhat Linux 2.1

  • Redhat Linux 3.0.3

  • Redhat Linux 4.0

  • Redhat Linux 4.1

  • Redhat Linux 4.2

  • Redhat Linux 5.0

  • Redhat Linux 5.1


References

BID - 121

CIAC - J-006

SGI - 19981006-01-I


Last Updated: 27 May 2016 10:34:43