Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-0006

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-1999-0006
Last Modified 09 Sep 2008 08:33:31
Published 14 Jul 1998 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-1999-0006

Summary

Buffer overflow in POP servers based on BSD/Qualcomm's qpopper allows remote attackers to gain root access using a long PASS command.

Vulnerable Systems

Application

  • Qualcomm Qpopper 2.4


References

BID - 133

SGI - 19980801-01-I


Last Updated: 27 May 2016 10:34:44