Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-0126

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-1999-0126
Last Modified 09 Sep 2008 08:33:48
Published 03 May 1998 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-1999-0126

Summary

SGI IRIX buffer overflow in xterm and Xaw allows root access.

Vulnerable Systems

Application

  • Xfree86 Project Xfree86


References

CIAC - J-010


Last Updated: 27 May 2016 10:34:48