Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-0304

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-1999-0304
Last Modified 09 Sep 2008 08:34:15
Published 01 Feb 1998 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-1999-0304

Summary

mmap function in BSD allows local attackers in the kmem group to modify memory through devices.

Vulnerable Systems

Operating System

  • Bsdi Bsd Os 3.0

  • Freebsd 2.2

  • Netbsd 2.0.4

  • Openbsd 2.2



Last Updated: 27 May 2016 10:34:54