Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-0342

Overview

Vulnerability Score 6.2 6.2
CVE Id CVE-1999-0342
Last Modified 09 Sep 2008 08:34:18
Published 01 Dec 1998 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity HIGH
Authentication NONE

CVE-1999-0342

Summary

Linux PAM modules allow local users to gain root access using temporary files.

Vulnerable Systems

Application

  • Pam 0.64



Last Updated: 27 May 2016 10:34:56