Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-0958

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-1999-0958
Last Modified 09 Sep 2008 08:36:14
Published 12 Jan 1998 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-1999-0958

Summary

sudo 1.5.x allows local users to execute arbitrary commands via a .. (dot dot) attack.

Vulnerable Systems

Application

  • Todd Miller Sudo 1.5

  • Todd Miller Sudo 1.5.2

  • Todd Miller Sudo 1.5.3


References

BUGTRAQ - 19980112 Re: hole in sudo for MP-RAS.


Last Updated: 27 May 2016 10:35:12