Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-1038

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-1999-1038
Last Modified 05 Sep 2008 04:18:34
Published 26 Jun 1998 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-1999-1038

Summary

Tiger 2.2.3 allows local users to overwrite arbitrary files via a symlink attack on various temporary files in Tiger's default working directory, as defined by the WORKDIR variable.

Vulnerable Systems

Application

  • Tamu Tiger 2.2.3


References

BUGTRAQ - 19980626 vulnerability in satan, cops & tiger


Last Updated: 27 May 2016 10:35:15