Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-1229

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-1999-1229
Last Modified 05 Sep 2008 04:19:01
Published 25 Feb 1998 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-1999-1229

Summary

Quake 2 server 3.13 on Linux does not properly check file permissions for the config.cfg configuration file, which allows local users to read arbitrary files via a symlink from config.cfg to the target file.

Vulnerable Systems

Application

  • Id Software Quake 2 Server 3.13


References

XF - linux-quake2(733)

BUGTRAQ - 19980225 Quake 2 Linux 3.13 (and lower) allow users to read arbitrary files


Last Updated: 27 May 2016 10:35:20