Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-1269

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-1999-1269
Last Modified 05 Sep 2008 04:19:07
Published 06 Feb 1998 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-1999-1269

Summary

Screen savers in KDE beta 3 allows local users to overwrite arbitrary files via a symlink attack on the .kss.pid file.

Vulnerable Systems

Operating System

  • Kde Beta 3 Initial


References

XF - kde-kss-file-clobber(1641)

BUGTRAQ - 19980206 serious security hole in KDE Beta 3


Last Updated: 27 May 2016 10:35:21