Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-1439

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-1999-1439
Last Modified 05 Sep 2008 04:19:31
Published 02 Jan 1998 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-1999-1439

Summary

gcc 2.7.2 allows local users to overwrite arbitrary files via a symlink attack on temporary .i, .s, or .o files.

Vulnerable Systems

Application

  • Gcc 2.7.2


References

BID - 146

BUGTRAQ - 19980108 GCC Exploit

BUGTRAQ - 19980115 GCC 2.7.? /tmp files

BUGTRAQ - 19980102 Symlink bug with GCC 2.7.2


Last Updated: 27 May 2016 10:35:26