Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-0363

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-1999-0363
Last Modified 09 Sep 2008 08:34:25
Published 02 Feb 1999 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-1999-0363

Summary

SuSE 5.2 PLP lpc program has a buffer overflow that leads to root compromise.

Vulnerable Systems

Operating System

  • Suse Linux 5.2

Application

  • Plp Line Printer Control


References

BID - 328


Last Updated: 27 May 2016 10:34:56