Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-0381

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-1999-0381
Last Modified 09 Sep 2008 08:34:26
Published 26 Feb 1999 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-1999-0381

Summary

super 3.11.6 and other versions have a buffer overflow in the syslog utility which allows a local user to gain root access.

Vulnerable Systems

Operating System

  • Debian Linux 2.0

  • Linux Kernel 2.6.20.1


References

BID - 342

BUGTRAQ - 19990225 SUPER buffer overflow


Last Updated: 27 May 2016 10:34:57