Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-0407

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-1999-0407
Last Modified 05 Sep 2008 04:17:12
Published 09 Feb 1999 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-1999-0407

Summary

By default, IIS 4.0 has a virtual directory /IISADMPWD which contains files that can be used as proxies for brute force password attacks, or to identify valid users on the system.

Vulnerable Systems

Application

  • Microsoft Internet Information Server 4.0


References

BUGTRAQ - 19990209 Re: IIS4 allows proxied password attacks over NetBIOS

BUGTRAQ - 19990209 ALERT: IIS4 allows proxied password attacks over NetBIOS


Last Updated: 27 May 2016 10:34:58