Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-0409

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-1999-0409
Last Modified 09 Sep 2008 08:34:30
Published 04 Mar 1999 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-1999-0409

Summary

Buffer overflow in gnuplot in Linux version 3.5 allows local users to obtain root access.

Vulnerable Systems

Operating System

  • Suse Linux 3.5

  • Suse Linux 5.2


References

BID - 319


Last Updated: 27 May 2016 10:34:58