Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-0440

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-1999-0440
Last Modified 09 Sep 2008 08:34:32
Published 01 Mar 1999 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-1999-0440

Summary

The byte code verifier component of the Java Virtual Machine (JVM) allows remote execution through malicious web pages.

Vulnerable Systems

Application

  • Netscape Communicator 4.5

  • Netscape Navigator 4.0

  • Netscape Navigator 4.01

  • Netscape Navigator 4.02

  • Netscape Navigator 4.03

  • Netscape Navigator 4.04

  • Netscape Navigator 4.05

  • Netscape Navigator 4.06

  • Netscape Navigator 4.07

  • Netscape Navigator 4.08

  • Netscape Navigator 4.5

  • Netscape Navigator 4.61

  • Sun Java


References

CONFIRM - http://java.sun.com/pr/1999/03/pr990329-01.html

BID - 1939

BUGTRAQ - 19990405 Security Hole in Java 2 (and JDK 1.1.x)


Last Updated: 27 May 2016 10:34:58