Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-0448

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-1999-0448
Last Modified 09 Sep 2008 08:34:32
Published 01 Jan 1999 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-1999-0448

Summary

IIS 4.0 and Apache log HTTP request methods, regardless of how long they are, allowing a remote attacker to hide the URL they really request.

Vulnerable Systems

Application

  • Microsoft Internet Information Server 4.0



Last Updated: 27 May 2016 10:34:58