Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-0461

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-1999-0461
Last Modified 09 Sep 2008 08:34:36
Published 28 Jan 1999 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-1999-0461

Summary

Versions of rpcbind including Linux, IRIX, and Wietse Venema's rpcbind allow a remote attacker to insert and delete entries by spoofing a source address.

Vulnerable Systems

Operating System

  • Linux Kernel 2.6.20.1

  • Sgi Irix



Last Updated: 27 May 2016 10:34:59