Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-0491

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-1999-0491
Last Modified 31 Dec 2014 10:18:18
Published 20 Apr 1999 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-1999-0491

Summary

The prompt parsing in bash allows a local user to execute commands as another user by creating a directory with the name of the command to execute.

Vulnerable Systems

Application

  • Gnu Bash 1.14.0

  • Gnu Bash 1.14.1

  • Gnu Bash 1.14.2

  • Gnu Bash 1.14.3

  • Gnu Bash 1.14.4

  • Gnu Bash 1.14.5

  • Gnu Bash 1.14.6

  • Gnu Bash 1.14.7

  • Gnu Bash 2.0

  • Gnu Bash 2.01

  • Gnu Bash 2.01.1

  • Gnu Bash 2.02

  • Gnu Bash 2.02.1

  • Gnu Bash 2.03

  • Gnu Bash 2.04

  • Gnu Bash 2.05

  • Gnu Bash 2.05b

  • Gnu Bash 3.0

  • Gnu Bash 3.0.16

  • Gnu Bash 3.1

  • Gnu Bash 3.2

  • Gnu Bash 3.2.48

  • Gnu Bash 4.0

  • Gnu Bash 4.1

  • Gnu Bash 4.2


References

BID - 119


Last Updated: 27 May 2016 10:35:00