Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-0677

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-1999-0677
Last Modified 09 Sep 2008 08:35:13
Published 03 Aug 1999 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-1999-0677

Summary

The WebRamp web administration utility has a default password.

Vulnerable Systems


References

BID - 577


Last Updated: 27 May 2016 10:35:04