Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-0704

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-1999-0704
Last Modified 09 Sep 2008 08:35:15
Published 16 Sep 1999 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-1999-0704

Summary

Buffer overflow in Berkeley automounter daemon (amd) logging facility provided in the Linux am-utils package and others.

Vulnerable Systems

Operating System

  • Bsdi Bsd Os 3.1

  • Bsdi Bsd Os 4.0.1

  • Freebsd 3.0

  • Freebsd 3.1

  • Freebsd 3.2

  • Redhat Linux 4.2

  • Redhat Linux 5.0

  • Redhat Linux 5.1

  • Redhat Linux 5.2

  • Redhat Linux 6.0


References

BID - 614


Last Updated: 27 May 2016 10:35:05