Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-0710

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-1999-0710
Last Modified 09 Sep 2008 08:35:15
Published 25 Jul 1999 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-1999-0710

Summary

The Squid package in Red Hat Linux 5.2 and 6.0, and other distributions, installs cachemgr.cgi in a public web directory, which allows remote attackers to use it as an intermediary to connect to other systems.

Vulnerable Systems

Operating System

  • Redhat Linux 5.2

  • Redhat Linux 6.0


References

XF - http-cgi-cachemgr(2385)

BID - 2059

REDHAT - RHSA-2005:489

REDHAT - RHSA-1999:025

CONFIRM - http://www.redhat.com/support/errata/archives/rh52-errata-general.html#squid

FEDORA - FEDORA-2005-373

DEBIAN - DSA-576

FEDORA - FLSA-2006:152809


Last Updated: 27 May 2016 10:35:05