Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-0727

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-1999-0727
Last Modified 09 Sep 2008 08:35:18
Published 06 Aug 1999 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-1999-0727

Summary

A kernel leak in the OpenBSD kernel allows IPsec packets to be sent unencrypted.

Vulnerable Systems

Operating System

  • Openbsd 2.5


References

OSVDB - 6127


Last Updated: 27 May 2016 10:35:06