Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-0809

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-1999-0809
Last Modified 09 Sep 2008 08:35:40
Published 09 Jul 1999 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-1999-0809

Summary

Netscape Communicator 4.x with Javascript enabled does not warn a user of cookie settings, even if they have selected the option to "Only accept cookies originating from the same server as the page being viewed".

Vulnerable Systems

Application

  • Netscape Communicator 4.0



Last Updated: 27 May 2016 10:35:08