Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-0817

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-1999-0817
Last Modified 05 Sep 2008 04:18:03
Published 15 Sep 1999 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-1999-0817

Summary

Lynx WWW client allows a remote attacker to specify command-line parameters which Lynx uses when calling external programs to handle certain protocols, e.g. telnet.

Vulnerable Systems

Application

  • University Of Kansas Lynx



Last Updated: 27 May 2016 10:35:08