Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-0880

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-1999-0880
Last Modified 09 Sep 2008 08:36:07
Published 01 Oct 1999 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-1999-0880

Summary

Denial of service in WU-FTPD via the SITE NEWER command, which does not free memory properly.

Vulnerable Systems

Operating System

  • Bsdi Bsd Os 2.1

  • Bsdi Bsd Os 3.0

  • Caldera Openlinux 1.0



Last Updated: 27 May 2016 10:35:10