Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-0913

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-1999-0913
Last Modified 09 Sep 2008 08:36:09
Published 05 Aug 1999 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-1999-0913

Summary

dfire.cgi script in Dragon-Fire IDS allows remote users to execute commands via shell metacharacters.

Vulnerable Systems

Application

  • Network Security Wizards Dragon-fire Ids 1.0


References

BID - 564

BUGTRAQ - 19990804 NSW Dragon Fire gets drowned


Last Updated: 27 May 2016 10:35:11