Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-0934

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-1999-0934
Last Modified 02 May 2005 12:00:00
Published 15 Dec 1999 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-1999-0934

Summary

classifieds.cgi allows remote attackers to read arbitrary files via shell metacharacters.

Vulnerable Systems


References

XF - http-cgi-classifieds-read(3102)

BID - 2020


Last Updated: 27 May 2016 10:35:12