Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-0944

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-1999-0944
Last Modified 20 Oct 2005 12:00:00
Published 24 Oct 1999 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-1999-0944

Summary

IBM WebSphere ikeyman tool uses weak encryption to store a password for a key database that is used for SSL connections.

Vulnerable Systems



Last Updated: 27 May 2016 10:35:12