Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-0970

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-1999-0970
Last Modified 09 Sep 2008 08:36:15
Published 05 Jun 1999 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-1999-0970

Summary

The OmniHTTPD visadmin.exe program allows a remote attacker to conduct a denial of service via a malformed URL which causes a large number of temporary files to be created.

Vulnerable Systems

Application

  • Omnicron Omnihttpd


References

XF - omnihttpd-dos(2271)

BID - 1808

BUGTRAQ - 19990605 Remote Exploit (Bug) in OmniHTTPd Web Server


Last Updated: 27 May 2016 10:35:13