Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-0996

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-1999-0996
Last Modified 09 Sep 2008 08:36:36
Published 15 Dec 1999 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-1999-0996

Summary

Buffer overflow in Infoseek Ultraseek search engine allows remote attackers to execute commands via a long GET request.

Vulnerable Systems

Application

  • Infoseek Ultraseek Server 3.1


References

OSVDB - 6490

EEYE - AD19991215


Last Updated: 27 May 2016 10:35:14