Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-1023

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-1999-1023
Last Modified 05 Sep 2008 04:18:32
Published 10 Jun 1999 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-1999-1023

Summary

useradd in Solaris 7.0 does not properly interpret certain date formats as specified in the "-e" (expiration date) argument, which could allow users to login after their accounts have expired.

Vulnerable Systems

Operating System

  • Sun Solaris 7.0


References

BID - 426

BUGTRAQ - 19990610 Sun Useradd program expiration date bug


Last Updated: 27 May 2016 10:35:14