Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-1035

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-1999-1035
Last Modified 05 Sep 2008 04:18:34
Published 31 Dec 1999 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-1999-1035

Summary

IIS 3.0 and 4.0 on x86 and Alpha allows remote attackers to cause a denial of service (hang) via a malformed GET request, aka the IIS "GET" vulnerability.

Vulnerable Systems

Application

  • Microsoft Internet Information Server 3.0

  • Microsoft Internet Information Server 4.0


References

MS - MS98-019

MSKB - Q192296

XF - iis-get-dos(1823)


Last Updated: 27 May 2016 10:35:15