Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-1093

Overview

Vulnerability Score 5.1 5.1
CVE Id CVE-1999-1093
Last Modified 05 Sep 2008 04:18:42
Published 31 Dec 1999 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-1999-1093

Summary

Buffer overflow in the Window.External function in the JScript Scripting Engine in Internet Explorer 4.01 SP1 and earlier allows remote attackers to execute arbitrary commands via a malicious web page.

Vulnerable Systems

Application

  • Microsoft Ie 4.0

  • Microsoft Ie 4.0.1


References

MS - MS98-011

XF - java-script-patch(1276)

MSKB - Q191200


Last Updated: 27 May 2016 10:35:16