Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-1094

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-1999-1094
Last Modified 05 Sep 2008 04:18:42
Published 31 Dec 1999 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-1999-1094

Summary

Buffer overflow in Internet Explorer 4.01 and earlier allows remote attackers to execute arbitrary commands via a long URL with the "mk:" protocol, aka the "MK Overrun security issue."

Vulnerable Systems

Application

  • Microsoft Ie 4.0.1


References

XF - iemk-bug(917)

MSKB - Q176697

BUGTRAQ - 19980114 L0pht Advisory MSIE4.0(1)


Last Updated: 27 May 2016 10:35:16