Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-1117

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-1999-1117
Last Modified 09 Sep 2008 08:36:54
Published 31 Dec 1999 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-1999-1117

Summary

lquerypv in AIX 4.1 and 4.2 allows local users to read arbitrary files by specifying the file in the -h command line parameter.

Vulnerable Systems

Operating System

  • Ibm Aix 4.1

  • Ibm Aix 4.2


References

XF - ibm-lquerypv(1752)

CIAC - H-13

BUGTRAQ - 19961125 AIX lquerypv

BID - 455

BUGTRAQ - 19961124

BUGTRAQ - 19961125 lquerypv fix


Last Updated: 27 May 2016 10:35:17