Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-1293

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-1999-1293
Last Modified 05 Sep 2008 04:19:10
Published 31 Dec 1999 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-1999-1293

Summary

mod_proxy in Apache 1.2.5 and earlier allows remote attackers to cause a denial of service via malformed FTP commands, which causes Apache to dump core.

Vulnerable Systems

Application

  • Apache Http Server 1.2.5


References

CONFIRM - http://www.apache.org/info/security_bulletin_1.2.5.html

BUGTRAQ - 19980106 Apache security advisory


Last Updated: 27 May 2016 10:35:22