Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-1355

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-1999-1355
Last Modified 05 Sep 2008 04:19:19
Published 31 Dec 1999 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-1999-1355

Summary

BMC Patrol component, when installed with Compaq Insight Management Agent 4.23 and earlier, or Management Agents for Servers 4.40 and earlier, creates a PFCUser account with a default password and potentially dangerous privileges.

Vulnerable Systems

Application

  • Compaq Insight Management Agent 4.20

  • Compaq Management Agents For Servers 4.40


References

XF - management-pfcuser(3231)

CONFIRM - http://www.compaq.com/products/servers/management/advisory.html

NTBUGTRAQ - 19990905 Case ID SSRT0620 - PFCUser account communication

NTBUGTRAQ - 19990817 Compaq PFCUser account

NTBUGTRAQ - 19991105 UPDATE: SSRT0620 Compaq Foundation Agents v4.40B PFCUser issues

NTBUGTRAQ - 19990915 (I) UPDATE - PFCUser Account,


Last Updated: 27 May 2016 10:35:23