Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-1450

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-1999-1450
Last Modified 10 Sep 2008 03:01:58
Published 27 Jan 1999 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-1999-1450

Summary

Vulnerability in (1) rlogin daemon rshd and (2) scheme on SCO UNIX OpenServer 5.0.5 and earlier, and SCO UnixWare 7.0.1 and earlier, allows remote attackers to gain privileges.

Vulnerable Systems

Operating System

  • Sco Openserver 5.0

  • Sco Openserver 5.0.2

  • Sco Openserver 5.0.4

  • Sco Openserver 5.0.5

  • Sco Unixware 2.1.3

  • Sco Unixware 7.0.1


References

SCO - SSE020

SCO - SB-99.06b

SCO - SB-99.03b


Last Updated: 27 May 2016 10:35:26