Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-1457

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-1999-1457
Last Modified 10 Sep 2008 03:01:58
Published 16 Nov 1999 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-1999-1457

Summary

Buffer overflow in thttpd HTTP server before 2.04-31 allows remote attackers to execute arbitrary commands via a long date string, which is not properly handled by the tdate_parse function.

Vulnerable Systems

Application

  • Thttpd Http Server 1.90a

  • Thttpd Http Server 2.04

  • Thttpd Http Server 2.04.31


References

SUSE - 19991116 thttpd


Last Updated: 27 May 2016 10:35:26