Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-1458

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-1999-1458
Last Modified 05 Sep 2008 04:19:34
Published 25 Jan 1999 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-1999-1458

Summary

Buffer overflow in at program in Digital UNIX 4.0 allows local users to gain root privileges via a long command line argument.

Vulnerable Systems

Operating System

  • Digital Unix 4.0

  • Digital Unix 4.0a

  • Digital Unix 4.0b

  • Digital Unix 4.0c

  • Digital Unix 4.0d

  • Digital Unix 4.0e


References

XF - du-at(3138)

BUGTRAQ - 19990125 Digital Unix 4.0 exploitable buffer overflows

SCO - SSRT0583U


Last Updated: 27 May 2016 10:35:26