Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-1477

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-1999-1477
Last Modified 05 Sep 2008 04:19:37
Published 23 Sep 1999 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-1999-1477

Summary

Buffer overflow in GNOME libraries 1.0.8 allows local user to gain root access via a long --espeaker argument in programs such as nethack.

Vulnerable Systems

Operating System

  • Mandrakesoft Mandrake Linux 6.0

Application

  • Gnome Libs 1.0.8


References

XF - gnome-espeaker-local-bo(3349)

BID - 663

BUGTRAQ - 19990923 Linux GNOME exploit


Last Updated: 27 May 2016 10:35:26