Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-1508

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-1999-1508
Last Modified 05 Sep 2008 04:19:41
Published 16 Nov 1999 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-1999-1508

Summary

Web server in Tektronix PhaserLink Printer 840.0 and earlier allows a remote attacker to gain administrator access by directly calling undocumented URLs such as ncl_items.html and ncl_subjects.html.

Vulnerable Systems


References

BID - 806

BUGTRAQ - 19991116 [Fwd: Printer Vulnerability: Tektronix PhaserLink Webserver gives Administrator Password]


Last Updated: 27 May 2016 10:35:28