Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-1512

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-1999-1512
Last Modified 05 Sep 2008 04:19:42
Published 31 Dec 1999 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-1999-1512

Summary

The AMaViS virus scanner 0.2.0-pre4 and earlier allows remote attackers to execute arbitrary commands as root via an infected mail message with shell metacharacters in the reply-to field.

Vulnerable Systems

Application

  • Amavis Virus Scanner 0.2 Pre4


References

XF - amavis-command-execute(2349)

BID - 527

CONFIRM - http://www.amavis.org/ChangeLog.txt

BUGTRAQ - 19990716 AMaViS virus scanner for Linux - root exploit


Last Updated: 27 May 2016 10:35:28