Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-1521

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-1999-1521
Last Modified 05 Sep 2008 04:19:43
Published 12 Sep 1999 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-1999-1521

Summary

Computalynx CMail 2.4 and CMail 2.3 SP2 SMTP servers are vulnerable to a buffer overflow attack in the MAIL FROM command that may allow a remote attacker to execute arbitrary code on the server.

Vulnerable Systems

Application

  • Computalynx Cmail 2.3sp2

  • Computalynx Cmail 2.4


References

XF - cmail-command-bo(2240)

BID - 633

BUGTRAQ - 19990729 Vulnerability in CMail SMTP Server Version 2.4: Remotely exploitable buffer

BUGTRAQ - 19990912 Many kind of POP3/SMTP server softwares for Windows have buffer overflow bug


Last Updated: 27 May 2016 10:35:28