Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-1522

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-1999-1522
Last Modified 05 Sep 2008 04:19:43
Published 07 Oct 1999 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-1999-1522

Summary

Vulnerability in htmlparse.pike in Roxen Web Server 1.3.11 and earlier, possibly related to recursive parsing and referer tags in RXML.

Vulnerable Systems

Application

  • Roxen Web Server 1.3.11


References

BUGTRAQ - 19991007 Roxen security alert


Last Updated: 27 May 2016 10:35:28