Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-1535

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-1999-1535
Last Modified 05 Sep 2008 04:19:45
Published 20 Jul 1999 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-1999-1535

Summary

Buffer overflow in AspUpload.dll in Persits Software AspUpload before 1.4.0.2 allows remote attackers to cause a denial of service, and possibly execute arbitrary commands, via a long argument in the HTTP request.

Vulnerable Systems

Application

  • Persits Aspupload 1.4.0.2


References

XF - http-aspupload-bo(3291)

NTBUGTRAQ - 19990818 AspUpload Buffer Overflow Fixed

BID - 592

NTBUGTRAQ - 19990720 Buffer overflow in AspUpload 1.4


Last Updated: 27 May 2016 10:35:28