Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-1999-1553

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-1999-1553
Last Modified 05 Sep 2008 04:19:48
Published 01 May 1999 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-1999-1553

Summary

Buffer overflow in XCmail 0.99.6 with autoquote enabled allows remote attackers to execute arbitrary commands via a long subject line.

Vulnerable Systems

Application

  • Xcmail 0.99.6


References

XF - xcmail-reply-overflow(1859)

BID - 311

BUGTRAQ - 19990301 [0z0n3] XCmail remotely exploitable vulnerability


Last Updated: 27 May 2016 10:35:29